1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

High Speed Remote Battery Holder Won't Retain Settings

Discussion in 'Pinball Tech Support' started by Hammerhead, Apr 11, 2020.

  1. Hammerhead

    Hammerhead Well-Known Member

    Joined:
    Nov 16, 2012
    Messages:
    1,269
    Likes Received:
    87
    Location:
    Melbourne
    My High Speed won't retain the settings even after I've installed a remote battery holder. The on-board holder fell apart when I removed it so I thought that was the culprit but after the remote battery holder install I'm still having the same issues.

    Seems the remote holder installation is pretty foolproof. Is there anywhere else I should be looking for the problem?
     
    #1
  2. luch

    luch Well-Known Member

    Joined:
    Nov 18, 2012
    Messages:
    2,445
    Likes Received:
    321
    Location:
    Newmarket
    how did you put the battery's in , do you have 4.5 volts coming out
     
    #2
  3. Hammerhead

    Hammerhead Well-Known Member

    Joined:
    Nov 16, 2012
    Messages:
    1,269
    Likes Received:
    87
    Location:
    Melbourne
    I had a 50/50 chance of installing the holder correctly and, or course, I did it backwards. Settings are now saved!
     
    #3
  4. atariaction

    atariaction Well-Known Member

    Joined:
    Dec 1, 2012
    Messages:
    1,524
    Likes Received:
    97
    Location:
    London, ON
    Lol, dont play roulette!
     
    #4

Share This Page